Polski Klub Stereoskopowy › Forum › Stereoskopia › Tworzenie obrazów 3D › Problem z szybkim rozładowywaniem Canonów ?#1
Polski Klub Stereoskopowy    
Toggle Blocks .:: Strona główna :: Forum dyskusyjne :: Moje konto ::.
Menu główne

O użytkowniku

Witaj Nieznajomy

Pseudonim
Hasło

albo...
 Zarejestruj się
jeśli tego jeszcze nie zrobiłeś...

Członkowie:
Ostatni: Meppys
Nowych dzisiaj: 0
Nowych wczoraj: 0
Wszystkich: 1148

Na stronie:
Użytkownicy: 0
Goście: 32
Roboty: 0
Zespół: 0
Zespół online:

Nie ma nikogo z zespołu online!

Z historii stereo-3D
Pod dzisiejszą datą, w roku...
2004
Dragonfly PR1 Released


Problem z szybkim rozładowywaniem Canonów ?
Fotografia, rendering, rysunek...
Rozpocznij nowy temat   Odpowiedz na temat     |##| -> |=|     Forum - strona głównaTworzenie obrazów 3D
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
zolt
Początkująca Gaduła
Początkująca Gaduła


Dołączył(a): May 15, 2013
Wiadomości: 5
Skąd jesteś: Katowice

PisanieNadesłano: Śr 15 Maj 2013 12:42    Temat wiadomości: Problem z szybkim rozładowywaniem Canonów ? Odpowiedz cytując

Witam
Połączyłem dwa Canony 570IS (soft z stereo.jpn.org/eng/sdm/index.htm) Każdy zasilany jest z własnych 2xAA. Wyzwalałem za pomocą własnego włącznika 3V na USB , a teraz w wężyka/wyzwalacza - odpowiednik RICOCHA. Taki jak w poście „Ciekawy pilot (wężyk) do 2 canonów”

Wszystko ok za wyjątkiem tego, że jeśli wyzwalam dowolnym z powyższych wężyków – dosyć szybko rozładowuję baterię aparatów. Testowałem na AKU i Alkalicznych. Alternatywny soft z stereo.jpn.org pokazuje stan baterii i ewidentnie w czasie naciśnięcia wstępnego do momentu wyzwolenia migawki wskaźnik baterii spada „widocznie” szybko – jakby powstawało jakieś zwarcie ? Jeśli dać odpocząć aparatom baterie wracają do normy , ale jeśli np. wykonam kilkanaście fotek pod rząd mierząc i ostrząc wielokrotnie …. to wskaźnik baterii potrafi spaść do zera i po fotografowaniu ….

Nie jest to wina wężyków (próbowałem dwa zupełnie różne z zasady działania), nie jest to wina AKU bo testowałem również na alkalicznych, wiec albo taka uroda 570IS, albo coś jest jednak nie tak..

Czy ktoś z Was spotkał się z problemem szybkiego rozładowywania w Canonach ?

_________________
m@cio
Powróć na górę
Zobacz profil autora Wyślij prywatną wiadomość
zbyszekwawa
Maxi Gaduła
Maxi Gaduła


Dołączył(a): May 19, 2006
Wiadomości: 1054
Skąd jesteś: warszawa

PisanieNadesłano: Śr 15 Maj 2013 22:55    Temat wiadomości: Re: Problem z szybkim rozładowywaniem Canonów ? Odpowiedz cytując

Robiłem kiedyś takim zestawem zdjęcia Te canony same z siebie zużywaja dużo pradu.Zrób eksperyment i zrób zdjecia jednym canonem i o podobnych parametrach dwoma .Nie bedzie róznicy i wykonasz podobną ilość zdjęć.Wężyk nie ma tu nic do rzeczy

Pozdrawiam

_________________
Zbyszek W
Powróć na górę
Zobacz profil autora Wyślij prywatną wiadomość Wyślij email Fotogaleria
zolt
Początkująca Gaduła
Początkująca Gaduła


Dołączył(a): May 15, 2013
Wiadomości: 5
Skąd jesteś: Katowice

PisanieNadesłano: Cz 02 paźdź. 2014 13:27    Temat wiadomości: Re: Problem z szybkim rozładowywaniem Canonów ? Odpowiedz cytując

Problem rozwiązany - może komuś się przyda:
W całej seria Canonów 570IS (ponoć i niektóre inne również) po "jakimś czasie" pada(starzeje się) komparator napięcia i jakie byś nie włożył baterie/aku - aparat stwierdza, że mają one za niskie napięcie i wyłącza. Im lepsze aku dasz, tym lepsze efekty - na SANYO ENELOP najlepiej działa ale i tak nieakceptowalnie. To samo dotyczy podania zasilania z zasilacza zewnętrznego.
Naprawa komparatora raczej nie wchodzi w grę - to elementy na płycie głównej.
ROZWIĄZANIA :
1. zasilić z zewnątrz wyższym napięciem (np 5V jest OK) ale to kolejne zewnętrze instalacje
2. zainwestować w aku AA ale NiZn (niklowo cynkowe) o napięciu 1,9 V i specjalną ładowarkę - sprawdziłem - działa niezawodnie. W ten sposób wkładamy do aparatu 3,8 V, a nie jak przy standardowych aku 2,4V

_________________
m@cio
Powróć na górę
Zobacz profil autora Wyślij prywatną wiadomość
Wyświetl wiadomości z ostatnich:   
Rozpocznij nowy temat   Odpowiedz na temat     |##| -> |=|     Forum - strona główna -> Tworzenie obrazów 3D Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1


Skocz do:  
Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich wiadomości
Nie możesz usuwać swoich wiadomości
Nie możesz głosować w ankietach
Na tym forum nie możesz załączać plików
Z tego forum nie możesz pobierać plików



Wszystkie znaki handlowe i marki są własnością ich właścicieli.
Komentarze wyrażają wyłącznie opinie ich autorów a nie administratorów tej strony, którzy nie odpowiadają za treści publikowane przez użytkowników.
Za treść i stan prawny zdjęć odpowiadają osoby je publikujące.
Interaktywny system PHP na licencji GNU GPL, Autorzy kodu, Polityka Prywatności